DDOs'ed
Incident Report for rohelper
Resolved
This incident has been resolved, we will continue to monitor roblox.status.io. All outages are fixed.
Posted Jun 17, 2020 - 10:41 UTC
Investigating
We've been being told roblox.com has gotten DDOs'ed our API releated to ROBLOX.com including our friends at rbxTech will be having problems with our service, sorry. We are investigating also.
Posted Jun 17, 2020 - 03:19 UTC
This incident affected: Game API, Bot API, Main Bot, and Web Hosting.