Data Processing Delays
Incident Report for rohelper
Resolved
This incident has been resolved.
Posted Jun 17, 2020 - 23:56 UTC
Monitoring
Our data processing infrastructure is running behind which is causing inaccuracies in the responding time. No data has been lost and the system should be caught up shortly with a response from the bot, We're sorry about this incident. We're still in the middle of revamping our code to be more smooth into modules then a plain old file.js to run more smooth. Bot is planned to have this implemented in 2-3 days, with a downtime of 4-5 hours. Maybe less to 1 hour.
Posted Jun 17, 2020 - 11:49 UTC
This incident affected: Main Bot.