Discord Bot Incident
Incident Report for rohelper
Resolved
This incident has been resolved.
Posted Jun 16, 2020 - 05:56 UTC
Investigating
We're investigating a issue with our bot staying online, most likely a problem with our current maintenance, should be resolved within a few hours.
Posted Jun 16, 2020 - 05:50 UTC
This incident affected: Bot API and Main Bot.