Error Overload
Incident Report for rohelper
Resolved
This incident has been resolved.
Posted Jun 17, 2020 - 23:56 UTC
Update
We are continuing to investigate this issue.
Posted Jun 17, 2020 - 23:55 UTC
Update
We are continuing to investigate this issue.
Posted Jun 17, 2020 - 11:34 UTC
Investigating
We're investigating a issue regarding our ?help command and possible other commands affected, We're sorry if you feel this was kind of spam of us running a few test and few announcements, will never happen again. Make sure to track the status. In current time being the bot will be down and up, Please wait for a status update when it's alright to use the bot.
Posted Jun 17, 2020 - 11:32 UTC
This incident affected: Bot API, Main Bot, and Web Hosting.